Opened 9 years ago

Closed 9 years ago

#8490 closed defect (invalid)

Keyboard input is ignored during video playback

Reported by: Daniel O'Connor <darius@…> Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - User Interface Library Version: 0.23-fixes
Severity: medium Keywords: keyboard input ignore
Cc: Ticket locked: yes

Description

I find that some times Myth ignores keyboard input.

It comes and goes (without restarting), however the remote and mouse work (eg the wheel skip back and forth).

The keyboard is working because ctrl-alt-f1 will cause X to go to the text console.

I don't believe it's a focus issue because it doesn't go away if I click on the window (and mouse events work).

Note that the keyboard works perfectly in the menu system.

I am running twm as the window manager if it matters.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed
Ticket locked: set

Dupe of #6291.

Note: See TracTickets for help on using tickets.