Opened 9 years ago

Closed 9 years ago

#8514 closed defect (worksforme)

Mythfrontend sometimes crashing after comm skip

Reported by: wombo1@… Owned by: cpinkham
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.23-fixes
Severity: high Keywords: mythcommflag mythfrontend freeze
Cc: Ticket locked: no

Description

Hi All,

I am running Mythbuntu 10.04 (Upgraded from 9.10) with .23-fixes, all installed on one box. I am using an Australian HDHR for recording.

For some reason since upgrading to 10.04 I have had a problem with Mythfrontend, it is crashing just after the return from commercial skip.

But it is only doing it on some HD shows* (Such as 'Underbelly: The golden mile')

If I watch the same show on my desktop PC via the ASX stream in VLC player it is fine, also the in browser viewing is ok.

Also if I turn off comm skip during the show it will still freeze when it would normally return to playback from a comm skip. But if I skip past the section where it would normally return it is ok.

Currently if I forget to manually skip past the normal comm skip section I have to kill the mythfrontend process restart it and then go to the show and skip back to where I was.

I have gathered the following log, but if more is needed please ask away (With some guidance as I could not find much help with how to get the logs on the wiki) http://pastebin.com/myixGNj2

  • In Aus some channels are HD and even then they are not always broadcasting HD content. There is also a mixture of HD qualities being broadcast both in video and num of audio channels.

Change History (1)

comment:1 Changed 9 years ago by robertm

Component: MythTV - MythcommflagMythTV - Video Playback
Resolution: worksforme
Status: newclosed

Not able to reproduce in trunk, if you see this in trunk/.24, can you please get a BT and log, and post it here rather than in a pastebin?

Note: See TracTickets for help on using tickets.