Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8551 closed defect (duplicate)

Watch Recordings Default group broken

Reported by: anonymous Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

See the attached screenshot. I start in the Kids recording group by default and if I then switch to the Default group I don't just get the Default group but everything. The attached screenshot shows the result. The cursor is in the group list on the left and underneath it says there are three recordings, which is correct. The programme list though contains everything.

Attachments (1)

snapshot1.png (92.0 KB) - added by anonymous 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by anonymous

Attachment: snapshot1.png added

comment:1 Changed 9 years ago by robertm

Owner: changed from Isaac Richards to stuartm
Status: newassigned

comment:2 Changed 9 years ago by stuartm

Resolution: duplicate
Status: assignedclosed

Duplicate of #8551

comment:3 Changed 9 years ago by stuartm

Err, duplicate of #7863

Note: See TracTickets for help on using tickets.