Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8566 closed defect (fixed)

Teletext again not working

Reported by: gunn-er@… Owned by: markk
Priority: minor Milestone: 0.24
Component: MythTV - General Version: Master Head
Severity: medium Keywords: teletext
Cc: Ticket locked: no

Description

Hi, yesterday I compiled the new trunk (v 25117) and as i wanted to use the teletext I noticed that it again is not working. (as some Month ago till you fixed it) I also watched the output of "mythfrontend -v playback" but there was no information about the teletext nor any Problems. So if i press the teletext button it just pops up a small black header with "Seite nicht verfügbar" (in german) "Page not available". Hope you can fix it again that fast as last time.

Change History (6)

comment:1 Changed 9 years ago by danielk

Owner: changed from Isaac Richards to markk
Status: newassigned

comment:2 Changed 9 years ago by markk

Can you please upload a small sample clip from a stream with broken teletext. All my teletext samples here work without issue.

comment:3 Changed 9 years ago by markk

Status: assignedinfoneeded

comment:4 Changed 9 years ago by t-p@…

I've noticed same problem when trying to use teletext and teletext subtitles with Live TV. When watching recorded programs teletext subtitles are shown correctly.

comment:5 Changed 9 years ago by markk

Resolution: fixed
Status: infoneededclosed

(In [25696]) Fix teletext in live tv.

When changing channels, the video stream does not necessarily change, a re-initialisation of the OSD does not happen and the teletext decoder does not get a viewer. To cover off all eventualities, get the teletext decoder to get the viewer directly in the event it does not have one.

Closes #8566

comment:6 Changed 9 years ago by stuartm

Milestone: unknown0.24
Note: See TracTickets for help on using tickets.