Opened 9 years ago

Closed 9 years ago

#8581 closed defect (fixed)

Mac frontend displays garbage characters when entering Live TV mode

Reported by: dgatwood <dgatwood@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

It says:

Playback Starting å[]|

where the [] is a square box.

Change History (2)

comment:1 Changed 9 years ago by Nigel

Status: newinfoneeded_new

Sorry David, but I'm not able to reproduce that. By default, most themes display "Please Wait...." in the videowindow.
Maybe check <window name="videowindow"> in your theme's base.xml to see if there is something strange there, or provide a bit more information (e.g. what version of the frontend, screen shot or -v playback output)

comment:2 Changed 9 years ago by robertm

Resolution: fixed
Status: infoneeded_newclosed

This has been fixed for some time (UTF-8 ellipsis was replaced with three periods). If you are still seeing it, your version of the theme is out of date.

Note: See TracTickets for help on using tickets.