Opened 10 years ago

Last modified 10 years ago

#8588 closed defect

New profile group doesn't do anything — at Initial Version

Reported by: dgatwood <dgatwood@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

It tries to create the group, but when I exit back a menu, the newly added group isn't there. Currently running 25145 (today's weekly build).

I can see entries for my attempts in the database (along with a bunch of other profile groups that I also don't see):

| 1 | Software Encoders (v4l based) | V4L | 1 | NULL | | 2 | MPEG-2 Encoders (PVR-x50, PVR-500) | MPEG | 1 | NULL | | 3 | Hardware MJPEG Encoders (Matrox G200-TV, Miro DC10, etc) | MJPEG | 1 | NULL | | 4 | Hardware HDTV | HDTV | 1 | NULL | | 5 | Hardware DVB Encoders | DVB | 1 | NULL | | 6 | Transcoders | TRANSCODE | 1 | NULL | | 7 | FireWire? Input | FIREWIRE | 1 | NULL | | 8 | USB Mpeg-4 Encoder (Plextor ConvertX, etc) | GO7007 | 1 | NULL | | 14 | Import Recorder | IMPORT | 1 | NULL | | 10 | Freebox Input | Freebox | 1 | NULL | | 11 | HDHomeRun Recorders | HDHOMERUN | 1 | NULL | | 12 | CRC IP Recorders | CRC_IP | 1 | NULL | | 13 | HD-PVR Recorders | HDPVR | 1 | NULL | | 15 | High Def Profiles | HDPVR | 0 | mythserver | | 16 | HD | HDPVR | 0 | mythserver | | 17 | HD Profiles | HDPVR | 0 | mythserver |

Of those, I only see ID 1, ID 2, and ID 6 in my list. It's almost as though the front end is picking the first video device (my pvrusb2) and only showing profiles that correspond to that device, but not to any other installed input hardware (my hd-pvr).

Change History (0)

Note: See TracTickets for help on using tickets.