Opened 9 years ago

Closed 9 years ago

#8612 closed defect (worksforme)

reccount of All Programmes group is reported as zero

Reported by: Justin Hornsby Owned by: stuartm
Priority: minor Milestone: 0.24
Component: MythTV - User Interface Library Version: 0.23-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

As the title of the ticket suggests, the reccount value (used to display the number of recordings in a group) is shown as zero for the group/category 'All Programmes'. Counts for all other groups seem to work fine.

Change History (3)

comment:1 Changed 9 years ago by robertm

Status: newassigned

Can't reproduce in trunk *with us locale*... possibly translation related?

comment:2 Changed 9 years ago by stuartm

Milestone: unknown0.24
Status: assignedaccepted

comment:3 Changed 9 years ago by stuartm

Resolution: worksforme
Status: acceptedclosed

I cannot reproduce and since the ticket doesn't specify which string is displayed incorrectly I'm closing as worksforme unless someone can reproduce with trunk and give more precise information.

Note: See TracTickets for help on using tickets.