Opened 9 years ago

Closed 9 years ago

#8648 closed defect (invalid)

Mirobridge crash with manaul deleted files

Reported by: bernhart200@… Owned by: sphery
Priority: minor Milestone: unknown
Component: Contributed Scripts & Apps Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

If you manauly delete any of the miro downloaded movie files mirobigde will never work again. The problem is in the delete orfan section, line 1218. By copying and commenting out that if statement section and running it will fix the database and allow the orginal version to run. Sorry for the crappy bug report

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed
Ticket locked: set

Manually deleting mirobridge files is not a supported path. If you want to delete them, delete them from the Myth UI or Miro.

Note: See TracTickets for help on using tickets.