Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8680 closed defect (Fixed)

Create dvd growisofs errors if chars not escaped properly

Reported by: squish102 Owned by: paulh
Priority: minor Milestone: 0.24
Component: Plugin - MythArchive Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

during the process of creating a dvd archive, it got to the last step which was:

growisofs -dvd-compat -use-the-force-luke -Z /dev/dvd -dvd-video -V "The Wonder Pets!" /storage/tempdvd/work/dvd

and aborted. I think the problem is with the ! in the -V portion

It worked when I run this from the command line

growisofs -dvd-compat -use-the-force-luke -Z /dev/dvd -dvd-video -V "The Wonder Pets" /storage/tempdvd/work/dvd

Change History (3)

comment:1 Changed 9 years ago by robertm

Status: newassigned

comment:2 Changed 9 years ago by paulh

Resolution: Fixed
Status: assignedclosed

(In [26667]) MythArchive?: Change the weak quotes around the volume title in the growisofs command to strong quotes. Should fix #8680.

comment:3 Changed 9 years ago by paulh

Milestone: unknown0.24
Version: UnspecifiedTrunk Head
Note: See TracTickets for help on using tickets.