Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8705 closed defect (wontfix)

Picture size in gallery

Reported by: Johmor Owned by: beirdo
Priority: minor Milestone: unknown
Component: Plugin - MythGallery Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

After upgrading to 0.23-1 (Debian,synaptic) the screen won't fill horisontal. I have a TV with 1280x768. In Linux the picture fill the screen alright. It also did in 0.23, but not now after upgrade.

Change History (6)

comment:1 Changed 9 years ago by beirdo

Status: newinfoneeded_new

I'm confused as to what you are reporting here. Could you please post a screenshot to illustrate the issue?

comment:2 in reply to:  1 Changed 9 years ago by anonymous

Replying to beirdo:

I'm confused as to what you are reporting here. Could you please post a screenshot to illustrate the issue?

I have degraded to 0.23 again. Now the picture fits the screen exactly, both horisontal and vertical. In version 0.23.1 picture very cut a litle vertical and didn't fill horisontal. It was a bit more narrow. The formfactor is changed to more narrow. I have screen resolution 1280x768. A picture of ex 3860x2310 fills the screen perfect. If the picture is ex 3693x2466 it leaves black boards right and left, which it should do to persist the formfactor. I have now locked version 0.23 untill the issue is solved. In Debian Lenny the pictures are perfect.

comment:3 Changed 9 years ago by stuartm

Resolution: wontfix
Status: infoneeded_newclosed

Not a bug, mythgallery historically has always displayed images at there correct aspect ratio, this was broken in 0.23 and fixed in 0.23.1.

comment:4 in reply to:  3 Changed 9 years ago by Johmor

Resolution: wontfix
Status: closednew

Replying to stuartm:

Not a bug, mythgallery historically has always displayed images at there correct aspect ratio, this was broken in 0.23 and fixed in 0.23.1.

According to screen res aspect 1.666, the picture should fill the screen as it did before. The fysical TV i slightly wider than it should be, aspect 1.777 so the pixels must be some rectangular, but it was OK picture.

There should be some control to adjust the aspect ratio in gallery to fit fysical screens too. Is there any setting via mythtwebb to adjust?

comment:5 Changed 9 years ago by stuartm

Resolution: wontfix
Status: newclosed
Ticket locked: set

Feature request without a patch.

comment:6 Changed 9 years ago by sphery

Please see http://www.mythtv.org/wiki/Display_Size and configure your X aspect ratio to specify the physical aspect ratio of your screen. If you have any additional questions, please follow up on the mythtv-users mailing list or on IRC.

Note: See TracTickets for help on using tickets.