Opened 13 years ago

Closed 13 years ago

#871 closed defect (fixed)

FF/REW breaks with MPEG2 Aspect Ratio Change

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This maybe related to #868

Whilst watching a recording from Freeview of a 4:3 programme, I fast forward though the adverts, which are 16:9, but when the Aspect Ratio changes at the start of the programme part the FF starts going even faster, like about 100x faster. The same thing happens in REW.

I've seen this happen with Channel 5, Men and Motors(maybe I should stop watching 70's cop shows!) and E4

What logs would you like?

Thanks

Chris PS Merry Christmas

Change History (3)

comment:1 Changed 13 years ago by danielk

Owner: changed from Isaac Richards to danielk

Does this happen with the patch in #868 applied? Also do you have an e-mail? (you can e-mail me at danielk at cuymedia dt net if you don't want it on the web).

comment:2 Changed 13 years ago by danielk

Milestone: 0.20

Got a test file via e-mail, but could not reproduce with latest SVN.

I'm still waiting on a response to whether this is still a problem on his machine; it may have been fixed by the commits for #868.

comment:3 Changed 13 years ago by danielk

Resolution: fixed
Status: newclosed

I got confirmation from Chris Glover that this appears to be fixed.

Note: See TracTickets for help on using tickets.