Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8729 closed defect (fixed)

DVB-T scan: cannot set starting channel immediately after scan

Reported by: Nick Morrott <knowledgejunkie (at) gmail (dot) com> Owned by: danielk
Priority: minor Milestone: 0.24
Component: MythTV - Channel Scanner Version: Master Head
Severity: medium Keywords: dvb-t scan starting channel
Cc: Ticket locked: no

Description

Using the same configuration as reported in #8726.

Having configured a new DVB-T card and video source, attempting to set a starting channel for the input after a successful channel scan is not possible, as the combobox is not populated (although selectable).

If the user navigates back to the main Input Connections page (->Next, ->Finish) and re-edits the relevant input connection, the combobox is populated with the list of available channels (although please refer to #7217) and a starting channel can be set.

Change History (5)

comment:1 Changed 9 years ago by robertm

Status: newassigned

For closure upon rewrite.

comment:2 Changed 9 years ago by sphery

(In [25639]) Fix some breakage in comboboxes populated item by item caused by [23803] using a patch by Daniel K. Refs #6662, Refs #8726, Refs #8729, Refs #8730.

comment:3 Changed 9 years ago by Nick Morrott <knowledgejunkie <at> gmail <dot> com>

Tested with trunk @ r25642.

After a full scan, the combobox is populated with all channels found, and a starting channel can be selected at random.

comment:4 Changed 9 years ago by stuartm

Resolution: fixed
Status: assignedclosed

comment:5 Changed 9 years ago by stuartm

Milestone: unknown0.24
Note: See TracTickets for help on using tickets.