Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8752 closed defect (invalid)

MythMusic and MythVideo, latest updates, not working in Version MythTV .24

Reported by: garduman@… Owned by: Isaac Richards
Priority: minor Milestone: 0.24
Component: Plugin - MythMusic Version: Unspecified
Severity: medium Keywords: MythMusic and MythVideo
Cc: Ticket locked: yes

Description

  1. Plugin mythmusic (0.23.20100802-1) binary version does not match libraries (0.23.20100807-1)

Unable to initialize plugin 'mythmusic'. Unable to run plugin 'mythmusic': not initialized

  1. When trying to access Watch Videos from Media Library, no response, no message.

Attachments (4)

mythfrontend.log (9.6 KB) - added by garduman@… 9 years ago.
Screenshot.png (274.9 KB) - added by garduman@… 9 years ago.
Screenshot-1.png (284.9 KB) - added by garduman@… 9 years ago.
Screenshot-2.png (465.4 KB) - added by garduman@… 9 years ago.

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by garduman@…

Attachment: mythfrontend.log added

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

Your plugins are not built against current core MythTV. Please seek help on the users list.

Changed 9 years ago by garduman@…

Attachment: Screenshot.png added

Changed 9 years ago by garduman@…

Attachment: Screenshot-1.png added

Changed 9 years ago by garduman@…

Attachment: Screenshot-2.png added

comment:2 Changed 9 years ago by garduman@…

  1. Above message generated when accessing Utilities/ Setup/ Music Tools.
  1. When trying to access Listen to Music from Media Library, no response, no message.

comment:3 Changed 9 years ago by robertm

Ticket locked: set

Again, please seek help on the users list. This is caused by user error. You have plugins installed which were built against older myth libraries.

Note: See TracTickets for help on using tickets.