Opened 8 years ago

Closed 8 years ago

#8802 closed defect (worksforme)

Source->Switch Input->[empty list]

Reported by: danielk Owned by: markk
Priority: blocker Milestone: 0.24
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The "Switch Input" list appears to be empty.

I'm expecting some means to switch to a particular card+input.

Change History (4)

comment:1 Changed 8 years ago by robertm

Status: newassigned

comment:2 Changed 8 years ago by markk

(In [26014]) Tweak the Switch Input OSD selection code to ensure the user is only presented with the Switch Input option when there is another input to select.

Refs #8802

comment:3 Changed 8 years ago by markk

Status: assignedinfoneeded

Daniel - I'm not sure from your description what the issue is here. I've made one improvement - is there anything else?

comment:4 Changed 8 years ago by danielk

Resolution: worksforme
Status: infoneededclosed

It appears to be working fine ATM. I'm marking as worksforme as I can't reproduce the actual error right now; which was a lack of inputs when there were available inputs. If it happens again I'll do some debugging.

The change you made is a good one though. :)

I usually use Switch Source unless I'm doing some really low level recorder debugging. But that appears to be missing here when I pull up the menu. (I opened a separate ticket for that.)

Note: See TracTickets for help on using tickets.