Opened 9 years ago

Closed 9 years ago

#8813 closed defect (invalid)

Mythvideo ignores files with non ascii characters

Reported by: ryan.goat@… Owned by: robertm
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: Master Head
Severity: medium Keywords: utf-8 ascii
Cc: Ticket locked: no

Description

New issue I just noticed. Mythvideo is ignoring dirctories and files with special characters (UTF-8 characters?).

I am seeing this problem because I have many videos with "Pokémon" in the title. If I substitute "Pokemon" in the file names mythvideo scans them just fine. So I am certain it is not a owner/permissions problem on my system. This is defiantly a new problem. Historically mythvideo had no trouble scanning these files.

I'm not sure how to roll back my SVN checkout. Otherwise I would try and find which commit caused the issue. But I'm certain it was in the last week.

Change History (2)

comment:1 Changed 9 years ago by Raymond Wagner

Status: newinfoneeded_new

Please see the resolution in #7487.

comment:2 Changed 9 years ago by robertm

Resolution: invalid
Status: infoneeded_newclosed

As with the dozen-odd dupes of this ticket, the issue is system locale, not Myth code. Please see the list archives and closed tickets for further information.

Note: See TracTickets for help on using tickets.