Opened 9 years ago

Closed 9 years ago

#8814 closed defect (invalid)

thumbnail directive in grabber version always looks for icon in %SHAREDIR%/mythnetvision/icons, regardless of path provided

Reported by: Rick Nickle <ricknickle@…> Owned by: robertm
Priority: minor Milestone: 0.24
Component: Plugin - MythNetvision Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

I would like to put my icon in a subdirectory because I plan to provide several and don't want to clutter the top namespace of 'icons' with them. When I did this, MNV would not show my main icons (the other ones were fine) for the grabber thumbnail unless I put it in %SHAREDIR%/mythnetvision/icons.

My build is based off of trunk revision 25794 from this morning.

<grabber>

<name>MagyarMedia?</name> <command>MagyarMedia?.pl</command> <author>ricknickle@…</author> <thumbnail>%SHAREDIR%/mythnetvision/icons/MagyarMedia/magyar_button.png</thumb

nail>

<type>video</type> <description>unknown</description> <version>0.0</version> <search>false</search> <tree>true</tree>

</grabber>

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

Rick,

This is as intended. Grabber icons are only intended to be in one directory, mythnetvision/icons in the share dir. Desiring anything beyond that will take a patch to get implemented. Moreover, the %SHAREDIR% replacement is not supported in version output.

Note: See TracTickets for help on using tickets.