Opened 9 years ago

Closed 8 years ago

#8861 closed defect (Duplicate)

Problem with decrypting a specific channel

Reported by: flop.m@… Owned by: Janne Grunau
Priority: trivial Milestone: unknown
Component: MythTV - DVB Version: 0.23.1
Severity: low Keywords:
Cc: Ticket locked: no

Description

Hi,

My system

MythTV Version : 0.23.1 MythTV Branch : tags/release-0-23-1 Network Protocol : 23056 Library API : 0.23.1.201000710-1 QT Version : 4.5.3 Options compiled in:

linux release using_alsa using_pulse using_pulseoutput using_backend using_dvb using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

I cannot use Mythtv to watch a sat channel. The channel is the following Gulli:12692:h:1:27500:173:132:513 on Hotbird 13E

From the Mythtv mysql db, I could extract the following info:

mysql> select service_name,pat_tsid,is_encrypted,decryption_status,frequency,inversion,symbolrate,fec,polarity,service_id from channelscan_channel a, channelscan_dtv_multiplex b where service_name like 'Gulli%' and a.transportid = b.transportid; +--------------+----------+--------------+-------------------+-----------+-----------+------------+------+----------+------------+ | service_name | pat_tsid | is_encrypted | decryption_status | frequency | inversion | symbolrate | fec | polarity | service_id | +--------------+----------+--------------+-------------------+-----------+-----------+------------+------+----------+------------+ | Gulli | 9900 | 1 | 2 | 12692000 | a | 27500000 | auto | h | 513 | +--------------+----------+--------------+-------------------+-----------+-----------+------------+------+----------+------------+ 1 row in set (0.00 sec)

What is weird is that I can use gnutv & vlc to watch this channel. While running, femon outputs tv@tv:~/dev/dvb-apps/util/femon> ./femon -H FE: STB0899 Multistandard (DVBS) Problem retrieving frontend information: Operation not supported status CVYL | signal 0% | snr 0% | ber 0 | unc 134521712 | FE_HAS_LOCK Problem retrieving frontend information: Operation not supported status CVYL | signal 0% | snr 0% | ber 0 | unc 134521712 | FE_HAS_LOCK Problem retrieving frontend information: Operation not supported status CVYL | signal 0% | snr 0% | ber 0 | unc 134521712 | FE_HAS_LOCK Problem retrieving frontend information: Operation not supported status CVYL | signal 0% | snr 0% | ber 0 | unc 134521712 | FE_HAS_LOCK Problem retrieving frontend information: Operation not supported status CVYL | signal 0% | snr 0% | ber 0 | unc 134521712 | FE_HAS_LOCK

Anyone to help me on this issue ?

Thx

Change History (4)

comment:1 Changed 9 years ago by robertm

Priority: majortrivial
Severity: mediumlow
Status: newassigned

Please see the ticket howto, do not set priority.

comment:2 Changed 9 years ago by flop.m@…

Hi,

Please note that I am encountering the same issue with a handful of other encrypted channels. As before, I can watch them by using gnutv/vlc, but mythtv won't succeed in descramble them.

comment:3 Changed 9 years ago by stuartm

Milestone: unknown

comment:4 Changed 8 years ago by robertm

Resolution: Duplicate
Status: assignedclosed

Dupe of the problem caused by #8645.

You could try the patch there and rescan to see if it helps if you want to be adventurous.

Note: See TracTickets for help on using tickets.