Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8883 closed defect (invalid)

Error Opening jump program file buffer - Live TV

Reported by: rooneyo@… Owned by:
Priority: major Milestone: 0.24
Component: MythTV - General Version: 0.23-fixes
Severity: high Keywords: jump program file buffer
Cc: Ticket locked: yes

Description

I have 3 systems running Ubuntu 10.04, one as a Backend system and 2 client front end systems which prior to the installation of Shaphard could run live TV on all systems. Now only loging on to the back end system can I watch Live Tv on eaither of the clients I get the "Jump error" above. I have uninstalled the Front end on the client PC's and reinstalled to no effect and really do not know how to troubleshoot as they can see the Back end system and conect but will no longer run live TV. What does this error indicate?

Change History (5)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

Please take your request for user assistance to the users list, trac is for verifiable bugs. When you post to the users list, please include logs from both the front and backend.

This error is commonly a time/timezone mismatch between front and backend, but could be caused by other misconfigurations as well.

comment:2 Changed 9 years ago by anonymous

Hi

The timezones are the same on all 3 machines

comment:3 Changed 9 years ago by anonymous

How do you get support?

comment:4 Changed 9 years ago by Nicolas Riendeau

Ticket locked: set

comment:5 Changed 9 years ago by Nicolas Riendeau

As robertm indicated in his comment please ask for support on the mythtv-users list.

re: http://www.mythtv.org/mailman/listinfo/mythtv-users/

Last edited 9 years ago by Nicolas Riendeau (previous) (diff)
Note: See TracTickets for help on using tickets.