Opened 9 years ago

Closed 9 years ago

#8885 closed defect (invalid)

hvr-1300 Not tuning

Reported by: c.pettit@… Owned by:
Priority: major Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: high Keywords:
Cc: Ticket locked: yes

Description

hvr-1300 cx2341x cx22702 front end version cx88-blackbird backend. It used to work about 4 years ago. (my how time flies). Works with xine dvb://BBC\ ONE or my personal favourite dvb://Dave. However, it nolonger works with Mythtv.

Mythtv 0.22 kernel 2.6.35-gentoo-r4

The signal strength goes up and down corresponding to channels that have broadcast on them (although it appears to be reading backwards). but the channel scan returns all No Singnal and there is no lock. AAAAaaaaggghhhh!!!!!

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed
Ticket locked: set

Dupe of #8074. Known driver issues.

Note: See TracTickets for help on using tickets.