Opened 9 years ago

Closed 9 years ago

#8987 closed defect (Won't Fix)

Stream video size issues

Reported by: MarcT <myrdhn@…> Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Attempting to watch recorded shows via mythweb there are size issues. I have video playback set to default values and what I am getting is an extremely stretched out and squashed video. See attached screenshot. These are videos captured via an HD5000 on a recent build

# mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version   : 26371M
MythTV Branch    : trunk
Network Protocol : 62
Library API      : 0.23.20100917-1
QT Version       : 4.6.2
Options compiled in:
 linux release using_alsa using_oss using_backend using_bindings_perl using_bindings_python using_dvb using_frontend using_hdpvr using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_mythtranscode using_opengl using_ffmpeg_threads using_mheg

Attachments (1)

video streaming issues default values.png (14.8 KB) - added by MarcT <myrdhn@…> 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by MarcT <myrdhn@…>

comment:1 Changed 9 years ago by robertm

Resolution: Won't Fix
Status: newclosed

Flash player is experimental/unsupported. Also, unable to reproduce with trunk, default settings and ffmpeg r24839.

Note: See TracTickets for help on using tickets.