Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 4 years ago

Closed 4 years ago

#9022 closed defect (Duplicate)

Mythweb recorded.php error

Reported by: Bradley Ford <wombo1@…> Owned by: kormoc
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Master Head
Severity: high Keywords:
Cc: Ticket locked: no

Description

On my Nexus One (R2.2)

Error opening Recorded Programs screen or Listings (And possibly others)

To reproduce:

  1. Click 'Reset template and skin to defaults'
  2. Click Recorded Programs or listings

I have tried to copy of the text by hand to below.

Line 208: !NoTrans: require_one(modules/tv/tmpl/iPod/recorded.php): failed to open stream: No such file or directory!!

If I use the normal mythweb interface it runs ok, but there are times when I want to record another show while I am travelling hence wanting to use the listings screen.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by robertm

  • Resolution set to Duplicate
  • Status changed from new to closed

Dupe of #8779 with different symptom.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.