Opened 9 years ago

Closed 7 years ago

#9078 closed Bug Report - General (Works for me)

TV Channels in LiveTV PIP not changing

Reported by: warped <warpme@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

Hi. I'm on 26716. Launching LiveTV PiP gives PiP window. Pressing Ch+/Ch- shows guide. Pressing OK not changing channel in PiP. Steeps to reproduce:
1.Start playback/LiveTV
2.Launch LiveTV PiP
3.Press Ch+, wait till OSD with chan. info appear
4.Press OK
5.nothing changed in PiP

Change History (9)

comment:1 Changed 9 years ago by robertm

Status: newassigned

comment:2 Changed 9 years ago by jamatik@…

Any progress with this major issue???: Channelbrowser + PiP LiveTV Channel changing

comment:3 Changed 9 years ago by robertm

Ticket locked: set

If there was progress, it would be closed. If you have questions that are actually relevant, and not just useless bumps, you can ask them on the users list.

comment:4 Changed 8 years ago by Raymond Wagner

Version: Unspecified0.24-fixes

comment:5 Changed 8 years ago by Raymond Wagner

Version: 0.24-fixes0.23-fixes

Changeset 26716 actually sounds more like 0.23, unless user was running a developmental version.

comment:6 Changed 8 years ago by danielk

Owner: changed from Janne Grunau to markk

Mark, I'm pretty sure I've tested this since this ticket was opened. But it makes more sense for this to be assigned to you to close than janne and I don't know the current state of PIP.

comment:7 Changed 8 years ago by markk

Owner: markk deleted

comment:8 Changed 8 years ago by stuartm

Owner: set to danielk
Type: defectBug Report - General

comment:9 Changed 7 years ago by danielk

Resolution: Works for me
Status: assignedclosed

This works for me in master.

Note: See TracTickets for help on using tickets.