Opened 9 years ago

Closed 9 years ago

#9096 closed patch (Fixed)

[PATCH i18n] GERMAN translation

Reported by: mythtv@… Owned by: Nicolas Riendeau
Priority: minor Milestone: 0.24
Component: Translations Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Updated german translation files for:

  • mythbrowser
  • mythfrontend
  • mythgame
  • mythmusic
  • mythvideo

Attachments (1)

german_translation.diff.tar.bz2 (11.2 KB) - added by mythtv@… 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by mythtv@…

comment:1 Changed 9 years ago by Nicolas Riendeau

Milestone: unknown0.24
Owner: changed from Kenni Lund [kenni a kelu dot dk] to Nicolas Riendeau
Status: newassigned

comment:2 Changed 9 years ago by Nicolas Riendeau

(In [26812]) Updated German MythFrontend, MythMusic, MythBrowser?, MythVideo? and MythGame? translation patch from mythtv at daschatten.de. Refs #9096

comment:3 Changed 9 years ago by Nicolas Riendeau

Resolution: Fixed
Status: assignedclosed

Florian, I removed the obsoletes from the files you submitted so they no longer have the "soccor" and "fasion" entries you mentionned (the problem is still present in the source though, if you want help to correct these please let us know on the translator's mailing list.

If you have submitted everything you had on your side I suggested you re-check-out everything to have the cleaned-up files.

I am not sure if these were added at the same time I removed the obsoletes (using lupdate) but it looks like there are still a few missing translation in MythFrontend which you might want to complete for 0.24.

Thank you!

Nicolas

Note: See TracTickets for help on using tickets.