Opened 9 years ago

Closed 9 years ago

#9132 closed defect (Invalid)

xmltv + mythfilldatabase

Reported by: Nede Owned by: stuartm
Priority: trivial Milestone: unknown
Component: MythTV - Mythfilldatabase Version: 0.23-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

Hi, sorry for my english, i use google translate. through the backend configure the program icons, then download the Guide to a file with xmltv, and he launched mythfilldatabase change the icons on a link taking xmltv files. place a portion of the file xmltv: <?xml version="1.0" encoding="ISO-8859-1"?> <!DOCTYPE tv SYSTEM "xmltv.dtd">

<tv source-info-url="http://www.k2tv.it,http://guidatv.sky.it,http://rai.it,http://mediasetpremium.mediaset.it,http://iris.m$

<channel id="www.canale5.com">

<display-name>Canale 5</display-name> <display-name>105</display-name> <icon src="http://guidatv.sky.it/app/guidatv/images/epgimages/channels/grid/105_grid.gif" />

</channel> <channel id="www.italia1.com">

<display-name>Italia 1</display-name> <display-name>106</display-name> <icon src="http://guidatv.sky.it/app/guidatv/images/epgimages/channels/grid/106_grid.gif" />

</channel>

The culprit is this line: <icon src="http://guidatv.sky.it/app/guidatv/images/epgimages/channels/grid/106_grid.gif" />

This command downloads the guide on a file: tv_grab_it --slow --quiet --output /home/milanese/guidatv.xml

Use this command to load the guide on the database: mythfilldatabase --file 1 /home/milanese/guidatv.xml

I need to do so via the option "- slow," which makes me a more detailed guide.

Clearly mythfilldatabase reading on that line. Xml file download and change the icons. Only those who want to mythtv that are prettier.

Change History (1)

comment:1 Changed 9 years ago by robertm

Milestone: 0.24unknown
Priority: minortrivial
Resolution: Invalid
Severity: mediumlow
Status: newclosed

This is not a bug, it's a request for help. Try the user's list.

Note: See TracTickets for help on using tickets.