Opened 9 years ago

Closed 8 years ago

#9133 closed enhancement (Invalid)

"Separate video mode for Gui and TV playback" option does not change back to maximum refresh rate when returning to gui from video playback.

Reported by: anonymous Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

Is it possible to get the "Separate video mode for Gui and TV playback" to change back to the maximum refresh rate after returning to the gui from video playback?

For example, my machine boots to the GUI at 1920x1080@60hz and is configured with the "Separate video mode for Gui and TV playback" option to drop down to 1920x1080@24hz when playing back video with myth-video. This works as expected, but when the playback of the video finish's and myth returns to the GUI, it does not change the refresh rate back to 1920x1080@60hz, it remains at 1920x1080@24hz.

Change History (3)

comment:1 Changed 9 years ago by anonymous

This occurs in 0.24rc and 0.23 + fixes.

comment:2 Changed 8 years ago by robertm

Owner: set to JYA
Status: newassigned

comment:3 Changed 8 years ago by JYA

Resolution: Invalid
Status: assignedclosed

It works as intended...

You have obviously not configured Myth to tell it that the GUI should be running at 60Hz, it just a coincidence that it started with the refresh rate at 60Hz because that's how X is configured.

In the settings, set the GUI to use a specific resolution and do not use "Any" as the refresh rate.

Note: See TracTickets for help on using tickets.