Opened 9 years ago

Closed 7 years ago

#9136 closed defect (Works for me)

Channel icons don't display in browse mode

Reported by: arizonamythtv@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a three tuner system. While watching liveTV, I browse the channels with the OSD. The first few channel icons display but after that none of the icons display. Once I select the channel and then I hit info the channel icon will display. The first tuner doesn't have this problem but the other two do. I turned on browse all channels since I have it turned off and this didn't fix the problem as most of the channel icons didn't display even the ones that were displaying properly before. I ran the FE with -v osd and I didn't see any errors.

Attachments (1)

icon.log.Z (92.6 KB) - added by arizonamythtv@… 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 9 years ago by robertm

Status: newinfoneeded_new

Logs, please. -v osd,gui,file,extra

Changed 9 years ago by arizonamythtv@…

Attachment: icon.log.Z added

comment:2 Changed 9 years ago by beirdo

Status: infoneeded_newnew

comment:3 Changed 9 years ago by beirdo

Owner: set to danielk
Status: newassigned

comment:4 Changed 9 years ago by stuartm

Milestone: unknown

comment:5 Changed 7 years ago by danielk

Resolution: Works for me
Status: assignedclosed

I just checked with trunk and am unable to reproduce.

Note: See TracTickets for help on using tickets.