Opened 14 years ago

Closed 14 years ago

#915 closed defect (fixed)

mythcommflag seg fault

Reported by: gkruse@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Mythcommflag segfaults on some recordings... Backtrace attached.

Attachments (1)

commflagBt.txt (5.4 KB) - added by gkruse@… 14 years ago.
backtrace

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by gkruse@…

Attachment: commflagBt.txt added

backtrace

comment:1 Changed 14 years ago by cpinkham

Resolution: fixed
Status: newclosed

(In [8467]) Some validity checking in mythcommflag. Should Fix #915. Still not sure how the issue is happening though.

Note: See TracTickets for help on using tickets.