Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#9159 closed patch (Fixed)

[PATCH i18n] Spanish translation

Reported by: amlopezalonso@… Owned by: Nicolas Riendeau
Priority: minor Milestone:
Component: Translations Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

MythMusic Spanish translation.

Attachments (1)

spanish_mythmusic_translation.diff (170.2 KB) - added by amlopezalonso@… 9 years ago.

Download all attachments as: .zip

Change History (11)

Changed 9 years ago by amlopezalonso@…

comment:1 Changed 9 years ago by Kenni Lund [kenni a kelu dot dk]

Owner: changed from Kenni Lund [kenni a kelu dot dk] to Reynaldo H. Verdejo Pinochet
Status: newassigned

comment:2 Changed 9 years ago by Reynaldo H. Verdejo Pinochet

Things to fix or discuss:

Back cover is not 'contra portada' but 'contratapa'. I know RAE thinks otherwise but common usage should dictate this. I'm not even sure the meaning of 'contratapa' it's actually what you meant to say. As I'm not entirely sure I can judge on common usage terms (haven lived just in one spanish speaking country) I will left this one for future discussion.

Playlist it's actually 'Lista de reproducción'. Not just 'Lista' (list) , please fix. I know you had problems with this one because next translated string has 'reproducción' too but you decided to leave it there. This is too obvious to leave it the way it is. Please fix so the interface wording remains consistent. (You also translate it as Lista de musica latter on... not a good choice over Lista de reproduccion really..)

Change Compilation Artist -> Cambiar Artista _Compilador_?? This sounds wrong. Please re-check.

audio upmixer != audio mixer (Check context)

Blank screen != Pantalla en blanco ..

Please don't translate 'stream' as flujo (flux). Leave 'stream' at the lack of a better word.

Don't use deScodificador but decodificador (maybe a typo?)

Tracks by current Artist != Pistas _del_ artista actual but Pistas POR artista actual (And yes, the 'actual' sounds weird but it's in the English master so what the heck)

In places where you used 'Reproductor de musica' try to leave out 'de musica' . Should be rather obvious what kind of player we are talking about by the surrounding context of the message itself.

Don't translate Tags by 'Marcas', especially in cases like 'ID3 tags'. Leave the 'tag' as it is please. there is no better option..

I am at 50% of your patch. Will finish reviewing tomorrow.

-- Reynaldo

comment:3 Changed 9 years ago by amlopezalonso@…

Hi Reynaldo:

Back cover is not 'contra portada' but 'contratapa'.

Your translation is fine for me though I'm not sure which is the exact term.

Playlist it's actually 'Lista de reproducción

I began translating it that way but then I realized the previous translator shortened it to 'Lista' so I inferred it was due to interface space limitations. If that's not the case I also prefer 'Lista de Reproducción'.

I know this sounds strange (Cambiar Artista Compilador) but I'm not sure how to translate it as I suppose it refers to compilations of music by the same artist opposing 'normal' albums. Maybe 'Artista de (la) Compilación/Recopilación?'. Another issue is that both terms compilación/recopilación are valid, but in Spain those kind of albums are called "recopilación". What do you think about it?

Audio upmixer: I'm getting a bit lost here. Maybe 'convertidor de audio/sonido'?

Blank screen = Pantalla vacía?

'Stream' is commonly translated in the spanish telecom literature as 'flujo/trama', so bitstream equals to 'flujo/trama de bits'.

Yes, deScodificador was a typo (both terms are valid, though).

As for 'tags', maybe 'etiquetas' should be a proper translation? I have seen it that way elsewhere.

I'll wait for the rest of your comments before sending a corrected patch.

Regards, Antonio

comment:4 Changed 9 years ago by Kenni Lund [kenni a kelu dot dk]

Milestone: unknown0.24.1

comment:5 Changed 8 years ago by stuartm

Milestone: 0.24.10.24.2

comment:6 Changed 8 years ago by julio_roque@…

Hi. "Back cover" is "contraportada".

If "Lista de Reproducción" becomes an issue fitting in a menu, I would suggest something like "Selección". Not as accurate but form is important, too.

"Compilation" is "Compilación"

Upmixer has not direct translation to Spanish. I would suggest "mezclador de audio" or "audio mezclador" for simplicity. A more accurate translation would get too esoteric, probably requiring definition elsewhere.

"Blank screen" = "Pantalla en blanco"

"Tags" = "Etiquetas"

Hopefully these suggestion will help move along these 10 month old translations. Not that they're critical but show as open items on milestones.

Regards, Julio

comment:7 Changed 8 years ago by Nicolas Riendeau

Hi Julio!

Thank you for your suggestions.

I am currently in contact with the Spanish translators about this and the other Spanish translation tickets, if they are still applicable they should be committed soon.

The last time I checked there were four but you might you are welcome to contact them to offer your help. You can find the email address of two of them on the translation wiki page (http://www.mythtv.org/wiki/Translation).

Thank you!

Nicolas Riendeau Translation maintainer/developer

comment:8 Changed 8 years ago by Nicolas Riendeau

Owner: changed from Reynaldo H. Verdejo Pinochet to Nicolas Riendeau

comment:9 Changed 8 years ago by Nicolas Riendeau

Resolution: Fixed
Status: assignedclosed

Fixed in 6c1c1a8c7 and 8f865a6d1.

comment:10 Changed 7 years ago by stuartm

Milestone: 0.24.2

Milestone 0.24.2 deleted

Note: See TracTickets for help on using tickets.