Opened 9 years ago

Closed 9 years ago

#9193 closed defect (Works for me)

Cutlist edit not working

Reported by: James Linder <jam@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords: cutlist editor
Cc: Ticket locked: no

Description

I can't believe what I see, but here goes:

version: branches/release-0-24-fixes [27113]

And refer to http://svn.mythtv.org/trac/browser/trunk/mythtv/keys.txt?rev=26111

Hit E to edit: Hit <sp> and a single line appears on the timeline display Go to the end of intended cut. <sp> moves the start line to this point. It does NOT create a red cut section back to the start point as expected.

No fiddle (eg menu save cut list etc etc) yields a result. Either I mis understand the doco about new cutlist editor or this is faulty and nobody has noticed !!

Change History (2)

comment:1 Changed 9 years ago by anonymous

I cannot reproduce this today. It was not FlightDeckFingerTrouble?. I remove /usr/local/share/mythtv and /usr/local/lib/libmyth* having been bitten by not doing so, and I shall watch carefully to try to reproduce this behaviour. James

comment:2 Changed 9 years ago by stuartm

Resolution: Works for me
Status: newclosed
Note: See TracTickets for help on using tickets.