Opened 10 years ago

Closed 10 years ago

#9211 closed defect (Duplicate)

Endianess problem

Reported by: Christian Marillat <marillat@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

0.24 doesn't build due to endianess problem.

http://ping.esiee.fr/logs/mythtv_0.24-0.0-powerpc-20101111-1254

mythtv include several bswap.h files but none works if I add an new include patch for these files.

./external/FFmpeg/libavutil/sh4/bswap.h ./external/FFmpeg/libavutil/bswap.h ./external/FFmpeg/libavutil/x86/bswap.h ./external/FFmpeg/libavutil/avr32/bswap.h ./external/FFmpeg/libavutil/arm/bswap.h ./external/FFmpeg/libavutil/bfin/bswap.h ./libs/libmythdvdnav/dvdread/bswap.h

Christian

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9208.

Note: See TracTickets for help on using tickets.