Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9238 closed Bug Report (Duplicate)

Upcoming Recordings scrolls messily when make changes

Reported by: John Veness <John.Veness.mythtv@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: low Keywords: upcoming recordings scroll
Cc: Ticket locked: no

Description

In Upcoming Recordings, if I make a change (such as setting a program to Don't Record), when the view refreshes, the scroll position changes so that whichever program is currently highlighted is moved to the bottom of the window.

From memory, this problem started a few versions ago, possibly with the MythUI rewrite. The previous behaviour was less messy, with the refresh not changing the scroll position.

$ mythfrontend --version
Please attach all output as a file in bug reports.
MythTV Version : 27235
MythTV Branch : branches/release-0-24-fixes
Network Protocol : 63
Library API : 0.24.20101028-1
QT Version : 4.7.0
Options compiled in:

linux debug using_alsa using_jack using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_mythtranscode using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Change History (2)

comment:1 Changed 10 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #7529, please search tickets before opening new ones.

comment:2 Changed 10 years ago by John Veness <John.Veness.mythtv@…>

Whoops, sorry, not sure how I missed that.

Note: See TracTickets for help on using tickets.