Opened 9 years ago

Closed 9 years ago

#9260 closed Bug Report (Duplicate)

Seektable built during recording is broken; fixed by rebuilding seektable

Reported by: ian@… Owned by: danielk
Priority: major Milestone: unknown
Component: MythTV - Recording Version: 0.24
Severity: medium Keywords: 7978 seektable
Cc: Ticket locked: no

Description

This is an addendum to ticket 7978, on which I was the original reporter. Unfortunately, that ticket has been locked and marked as fixed, but the problem still exists here for me.

Contrary to what danielk wrote about ticket 7978 six months ago, I never claimed that the bug had been fixed.

On the contrary, I can confirm that the bug still exists for me in 0.24 on the same hardware.

As a test, I have just recorded a 25 minute programme, which the front-end reported to me as being 22:24 when I pressed 'info' whilst watching it. After running mythcommflag on the recording, it was reported correctly by 'info' as being 24:56.

I haven't tested extensively with 0.24 yet, so it's possible that the fixes described in #7978 have improved the situation somewhat, but the bug is definitely still not fixed for me.

I haven't been getting e-mail updates to #7978, which is why I hadn't added to it recently, but the bug has never gone away for me since it was introduced in 0.22-fixes. Since that moment, I have had to manually run mythcommflag on every non-commercial-free recording that I have made. Very tedious. Programmes with commercials obviously fix themselves when the system automatically runs mythcommflag on them.

Can we please reopen #7978?

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #9256.

Note: See TracTickets for help on using tickets.