Opened 9 years ago

Closed 9 years ago

#9269 closed Bug Report (Duplicate)

Timeshift broken if watching at least 1 show behind in LiveTV

Reported by: jamatik@… Owned by:
Priority: trivial Milestone: 0.24.1
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In 0.24, 0.24-fixes, and svn - Timeshift is broken if you are behind the current airing show. Reproduceable by watching at least 1 show behind the schedule of any channel in LiveTV. If you now press (skip/seek) ffw/rew the timescale gets lost and you are stuck at the beginning of the show and cannot seek (ffw/rew) anymore or even skip to the next show. So just watch LiveTV, wait till new show (by EPG) begins and then rewind to the previous show again. Seems the timetable is broken, if you can not seek anymore.

This may also be the cause for LiveTV freezes if show/stream changes.

Change History (1)

comment:1 Changed 9 years ago by robertm

Priority: majortrivial
Resolution: Duplicate
Status: newclosed

Dupe of #9023. Also, please read the ticket howto. Priority is to be set by developers.

Note: See TracTickets for help on using tickets.