Opened 9 years ago

Closed 9 years ago

#9340 closed Bug Report (Won't Fix)

Problem with deleting videos

Reported by: dazzle@… Owned by: robertm
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.24-fixes
Severity: medium Keywords: mythvideo delete videos
Cc: Ticket locked: no

Description

I have copied some videos across from a Windows 7 PC via a samba share. After I have watched one of the videos and wish to delete it I bring up the menu ('I') and delete it from there. The video name disappears from the list. When I then either scan for new content or go back out and then come back into the video lists the video I just deleted is still there and the first video in the list (default sort) has been deleted.

This happens on all of the video screens and whether I use the menu or the global delete key ('D').

I am running Ubuntu 10.10 with all updates installed and MythTV 0.24-fixes [27420]

Change History (2)

comment:1 Changed 9 years ago by dazzle@…

Update: Deleting works correctly if I disable file view.

comment:2 Changed 9 years ago by robertm

Resolution: Won't Fix
Status: newclosed

MythVideo? file deletion, as with many features of MythVideo?, is only intended to work with items in your metadata library. File Browse mode is only intended to allow you to quickly play back a transitory item. If you wish to access the full feature set of MythVideo?, scan the items into your library and do not use file browse mode on a permanent basis.

Note: See TracTickets for help on using tickets.