Opened 14 years ago

Closed 14 years ago

#947 closed defect (fixed)

mythplugins from SVN branch release-0-18-fixes rev 8482 does not build

Reported by: pebender@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythdvd Version: 0.18.1
Severity: medium Keywords: release-0-18-fixes
Cc: Ticket locked: no

Description

mythplugins from SVN branch release-0-18-fixes rev 8482 does not build.

Recently, the mythtv version on this branch was bumped from 0.18.1 to 0.18.2, but settings.pro for mythplugins still references version 0.18.1. As a result, mythbrowser and mtd will not build, because they explicitly link against libmyth-0.18.1, which does not exist.

Change History (1)

comment:1 Changed 14 years ago by Jarod Wilson

Resolution: fixed
Status: newclosed

(In [8525]) Bump lib version to match mythtv, closes #947

Note: See TracTickets for help on using tickets.