Opened 9 years ago

Closed 9 years ago

#9596 closed Bug Report (Duplicate)

[CRASH] mythpreviewgen crash

Reported by: FabriceMG <mgf@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Recording Version: 0.24-fixes
Severity: medium Keywords: mythpreviewgen
Cc: Ticket locked: no

Description (last modified by Raymond Wagner)

mythbuntu 10.10 , 0.24fixe , last update

fabrice@mythtv:~$ uname -r
2.6.35-25-generic
fabrice@mythtv:~$ cat /proc/cpuinfo
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz
stepping	: 10
cpu MHz		: 1603.000
cache size	: 3072 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm dts tpr_shadow vnmi flexpriority
bogomips	: 5867.04
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

processor	: 1
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Duo CPU     E7500  @ 2.93GHz
stepping	: 10
cpu MHz		: 1603.000
cache size	: 3072 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm dts tpr_shadow vnmi flexpriority
bogomips	: 5866.81
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

Attachments (3)

backend_master.log (31.1 KB) - added by FabriceMG <mgf@…> 9 years ago.
backend master log
gdb.txt (50.1 KB) - added by FabriceMG <mgf@…> 9 years ago.
gdb debug file
version_info (673 bytes) - added by Raymond Wagner 9 years ago.
attaching as a file, as the text says to

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by FabriceMG <mgf@…>

Attachment: backend_master.log added

backend master log

Changed 9 years ago by FabriceMG <mgf@…>

Attachment: gdb.txt added

gdb debug file

comment:1 Changed 9 years ago by Raymond Wagner

Component: MythTV - GeneralMythTV - Recording
Description: modified (diff)
Owner: set to danielk

Changed 9 years ago by Raymond Wagner

Attachment: version_info added

attaching as a file, as the text says to

comment:2 Changed 9 years ago by beirdo

Resolution: Duplicate
Status: newclosed
Summary: mythpreviewgen crash[CRASH] mythpreviewgen crash

This seems to be a dupe of #8261, although this is from DVB-T, not HDPVR.

Note: See TracTickets for help on using tickets.