Opened 9 years ago

Closed 9 years ago

#9605 closed Bug Report - Crash (Duplicate)

segfault on mythfrontend launch

Reported by: Greg G. <spikeygg.mythbox@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This backtrace is from v0.25pre-1206-g9af38c8, I compiled it with --compile-type=profile and used mythfrontend -v all.

Attachments (2)

gdb.txt (25.6 KB) - added by Greg G. <spikeygg.mythbox@…> 9 years ago.
backtrace of failure
mythfrontend.log.gz (1.8 KB) - added by Greg G. <spikeygg.mythbox@…> 9 years ago.
frontend log -v all when failure occurred.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by Greg G. <spikeygg.mythbox@…>

Attachment: gdb.txt added

backtrace of failure

Changed 9 years ago by Greg G. <spikeygg.mythbox@…>

Attachment: mythfrontend.log.gz added

frontend log -v all when failure occurred.

comment:1 Changed 9 years ago by beirdo

Resolution: Duplicate
Status: newclosed

Dupe of #9602. Please try the patch attached there.

Note: See TracTickets for help on using tickets.