Opened 9 years ago

Closed 9 years ago

#9678 closed Bug Report - Crash (Duplicate)

mythfronted SIGSEGV in QMutex::lock() while in watch recording menu

Reported by: superm1@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

version: 0.24-fixes 40fc454 built on 2011-03-12

I was pressing directional buttons in the watch recordings menu when the frontend froze and created this crash report. it seems it was trying to load an image in a different thread.

the single thread stack trace shows just Qt calls: http://launchpadlibrarian.net/66869830/Stacktrace.txt

The threaded stack trace is a little more useful in showing that in one of the thread's myth was trying to load an image, but that image was null: http://launchpadlibrarian.net/66869831/ThreadStacktrace.txt

Additional details can be found at the report this came in from Mythbuntu at: https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/739119

Change History (2)

comment:1 Changed 9 years ago by beirdo

Type: Bug Report - GeneralBug Report - Crash

comment:2 Changed 9 years ago by stuartm

Resolution: Duplicate
Status: newclosed

Duplicate of #9388

Note: See TracTickets for help on using tickets.