Opened 9 years ago

Closed 9 years ago

#9803 closed Bug Report - General (Duplicate)

PBB does not show disk usage until file deleted or recorded

Reported by: beirdo Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

While debugging some protocol changes (to get rid of 64bit helpers), I found that the disk usage information on the playbackbox screen is set to 0 until either I delete a file or I record something. This will be sure to cause confusion when a frontend is just started up.

It seems we need to send a UPDATE_FREE_SPACE event when the PBB is started up.

Change History (1)

comment:1 Changed 9 years ago by paulh

Resolution: Duplicate
Status: newclosed

Sounds like a duplicate of #9771 which has a patch to fix it.

Note: See TracTickets for help on using tickets.