Opened 9 years ago

Closed 8 years ago

#9806 closed Bug Report - Crash (Need more Info)

Mythfrontend crash on video playback

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Transcoded video which plays fine with mplayer and vlc, but myth playback displays nothing except a line of pixels about 20% down the screen. Skipping around works fine, but no audio and no video. Hitting escape results in frontend crash.

Attachments (2)

gdb.txt (128.6 KB) - added by Marc Randolph <mrand@…> 9 years ago.
mythfrontend.log (35.5 KB) - added by Marc Randolph <mrand@…> 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: gdb.txt added

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: mythfrontend.log added

comment:1 Changed 9 years ago by beirdo

Type: Bug Report - GeneralBug Report - Crash

comment:2 Changed 8 years ago by stuartm

Milestone: unknown0.25

comment:3 Changed 8 years ago by Jim Stichnoth

Component: MythTV - GeneralMythTV - Video Playback
Milestone: 0.250.26
Status: newinfoneeded_new

This is going to be very difficult to solve without a sample of the video. Could you extract the first ~50MB of the video, upload it somewhere, and provide a link?

Pushing the milestone back to 0.26 given the 0.25 timeframe, but any fix should go in as soon as it's available.

comment:4 Changed 8 years ago by beirdo

Milestone: 0.26unknown
Resolution: Need more Info
Status: infoneeded_newclosed

Since there has been no response in 3 months with the required info, I'm closing this. Reopen if we ever get a sample file and logging information.

Note: See TracTickets for help on using tickets.