Opened 9 years ago

Closed 9 years ago

#9808 closed Bug Report - General (Duplicate)

Video restarts after fast forwarding in ISO

Reported by: Marc Randolph <mrand@…> Owned by: markk
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have several videos which I ripped the whole disc, including menu structure. After selecting the feature film in the DVD menu, they play just fine. But if I hit play or pause after fast forwarding, it restarts the video.

Seems reproducible, so I'm not attaching anything. If you need something, just let me know. ISO is in a storage group.

Change History (5)

comment:1 Changed 9 years ago by Marc Randolph <mrand@…>

This consistently happens when fast forwarding. It also happens after rewinding, but not every time.

comment:2 Changed 9 years ago by markk

Marc - can you confirm this is the same issue as #9305 ?

comment:3 Changed 9 years ago by markk

Owner: set to markk
Status: newaccepted

comment:4 Changed 9 years ago by Marc Randolph <mrand@…>

Yes, it appears to be the same basic issue #9305 (except that it doesn't mention it happening in rewinding too)

comment:5 Changed 9 years ago by markk

Resolution: Duplicate
Status: acceptedclosed

Duplicate of #9305, which also has a workaround.

Note: See TracTickets for help on using tickets.