Opened 8 years ago

Closed 6 years ago

#9842 closed Bug Report - General (Duplicate)

DVD menu problem with Gran Torino

Reported by: otto@… Owned by: peper03
Priority: minor Milestone: 0.27
Component: MythTV - DVD Playback Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When Gran Torino DVD is played with internal player (from the disk), menu is not working correctly. Menu is only shown for a frame or two after which playback starts automatically. This happens both when playing disk from the beginning or when jumping directly to the root menu using OSD.

Attached log shows '-v playback' log from the OSD root menu jump until playback stop.

Attachments (1)

frontend-DVD-menu-playback.log (24.2 KB) - added by otto@… 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by otto@…

comment:1 Changed 8 years ago by markk

Owner: markk deleted
Status: newassigned

comment:2 Changed 7 years ago by peper03@…

I think this problem is the same as the one fixed in #11275. Certainly the line 'DVDRB: Asking for still frame' just after entering the menu seems to indicate that the menu was just a still frame and not video.

comment:3 Changed 7 years ago by stuartm

Owner: set to stuartm
Status: assignedaccepted

comment:4 Changed 6 years ago by stuartm

Milestone: unknown0.27
Owner: changed from stuartm to peper03
Status: acceptedassigned

comment:5 Changed 6 years ago by peper03

Resolution: Duplicate
Status: assignedclosed

Closing as a duplicate of #11275.

Note: See TracTickets for help on using tickets.