Opened 8 years ago

Closed 8 years ago

#9862 closed Bug Report - General (Invalid)

Video playback stops when activating signal monitor

Reported by: eddygeez@… Owned by: Janne Grunau
Priority: minor Milestone: 0.24.1
Component: MythTV - Video Playback Version: 0.24-fixes
Severity: low Keywords: signalmon, playback
Cc: Ticket locked: no

Description

When activating the signal monitor (default keystroke Alt+F7) during live TV, video playback stops (that is, the screen freezes on the frame being displayed when the signal monitor is activated). But the OSD with the signal monitor data continues to update. Video playback resumes when you toggle the signal monitor off.

The same behavior occurs with Xv, OpenGL, and VDPAU rendering.

Change History (1)

comment:1 Changed 8 years ago by danielk

Resolution: Invalid
Status: newclosed

That's by design. Tested capture cards did not record properly when signal monitoring was enabled so we pause recording while signal monitoring is in progress.

Note: See TracTickets for help on using tickets.