Opened 9 years ago

Closed 9 years ago

#9908 closed Bug Report - General (Duplicate)

mythfrontend crashed with SIGSEGV in QObject::staticMetaObject()

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Not sure the traces are worthwhile, bu the user said this is reproducible:

MythTV 0.24.1+fixes. Remote frontend.

Theme: MythCenter? Wide Reproducible: Yes

  1. Select Videos -> Video Gallery
  2. Change the parental level.
  3. Press Esc to exit.

(Segfault)

Forwarded upstream from https://bugs.launchpad.net/mythbuntu/+bug/802295

Attachments (1)

ThreadStacktrace.txt (45.2 KB) - added by Marc Randolph <mrand@…> 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace.txt added

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

This is a dupe of the ~dozen identical Threaded MythUI Image load bugs we have open. #9634, #9708, #9547, etc.

Note: See TracTickets for help on using tickets.