Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 3 years ago

Closed 13 months ago

#9965 closed Bug Report - General (Works for me)

Recordings - Program Finder navigation

Reported by: atcrank@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24.1
Severity: medium Keywords: Program Finder navigation
Cc: Ticket locked: no

Description

The behavior of manage recordings -> schedule recordings -> program finder no longer responds to up, down, left, right and enter in 0.24.1 as previously (0.23). It works intelligibly for the first half dozen keystrokes, after that the keystrokes seem to get queued and then applied in random order.

Using Mythbuntu sources on 64-bit Ubuntu, having updated from Lucid to Maverick. Occurs under both Unity and Classic (Gnome).

Attachments (1)

MythfrontendLog (141.8 KB) - added by atcrank@… 3 years ago.
My log - I can't see any relevant error here

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by atcrank@…

My log - I can't see any relevant error here

comment:1 Changed 3 years ago by atcrank@…

The problem looks like a repaint problem. The navigation occurs, but the highlighting doesn't follow it, which renders it unusable. Also occurred on the transcoder profiles screens in mythtv-setup - where it is clearer, because on selecting 'next' the screen does not change, but if you navigate around the page the input elements paint themselves as they are selected.

comment:2 Changed 13 months ago by paulh

  • Resolution set to Works for me
  • Status changed from new to closed

I can't reproduce this with the latest 26.20 version of the Mythbuntu theme. There has been a lot of changes to the theme since this ticket was opened so this has likely been fixed by one of them.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.