Opened 8 years ago

Closed 8 years ago

#9984 closed Bug Report - General (Fixed)

mythmusic does not play certain flac files

Reported by: eallaud@… Owned by: paulh
Priority: minor Milestone: 0.25
Component: Plugin - MythMusic Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am using almost latest trunk (probably from 1st August) but this problem hit me several weeks ago, probably months, I did not really pay attention: I have mp3 and flac files. mp3 files play flawlessly, and most flac files also. The ones that dont play seem to be 44,1 kHz/24 bits. Oddly I can play flac files with 96kHz/24 bits. The attached log is obtained by first playing a few sec of a flac 96kHz/24 bits (which works) and then flac 44,1kHz/24 bits (which does not work: time is stuck where the previous song was, but the fan art displays normally). Also I cannot play any other song after that, I must first exit mythmusic and go back to play the song that normally works. Anybody could shed some light? TIA

Attachments (1)

mythfr-audio (13.0 KB) - added by eallaud@… 8 years ago.
mythfrontend -v audio log

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by eallaud@…

Attachment: mythfr-audio added

mythfrontend -v audio log

comment:1 Changed 8 years ago by stuartm

Milestone: unknown

comment:2 Changed 8 years ago by eallaud@…

This is fixed in trunk as of mid february 2012. Thanks!

comment:3 Changed 8 years ago by stuartm

Milestone: unknown0.25
Resolution: Fixed
Status: newclosed

Looks like it was fixed by some audio related changes.

Note: See TracTickets for help on using tickets.