Opened 8 years ago

Closed 8 years ago

#10169 closed Bug Report - General (Fixed)

Modifying inetref in PBB does not stick

Reported by: jpoet Owned by: stuartm
Priority: minor Milestone: 0.25
Component: MythTV - User Interface Library Version: Master Head
Severity: low Keywords: Edit metadata
Cc: Ticket locked: no

Description

Using the Metadata Options screen from Watch Recordings -> Recording Options -> Edit Recording Schedule to modify an inetref does not work.

If you modify the inetref, and then leave "Recording Options", then re-enter Recording Options -> Edit Recording Schedule -> Metadata Options, the inetref will be back to it's previous value.

Robert M. says that using Metadata Options from other screens besides the PBB works fine, and he believe it is caching problem that only shows up in the PBB.

Change History (1)

comment:1 Changed 8 years ago by stuartm

Milestone: unknown0.25
Resolution: Fixed
Status: newclosed

This seems to have been fixed, I can't reproduce in master.

Note: See TracTickets for help on using tickets.