Opened 7 years ago

Closed 7 years ago

#10278 closed Bug Report - General (Works for me)

digital recordings from clearqam flagging wildly inaccurate

Reported by: brian@… Owned by: cpinkham
Priority: minor Milestone: unknown
Component: MythTV - Mythcommflag Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have an HVR-1600 and my cable provider provides both analog and clearqam. Recordings I make from analog channels seem to get commflagged with pretty good accuracy, however recordings from the digital tuner seem to be wildly inaccurate.

Examining a recording where the flagging is quite inaccurate yields very useful spans of blank frames where there is no commercial (start or end) mark at all and commercial start/end marks seem to happen at points in the stream where there is nothing that should flag a commercial.

I am running v0.25pre-3930-g074d3e2 at the moment.

The only noteworthy output from mythcommflag on the digital recordings is:

2012-01-22 23:44:39.989292 E  AFD: Unknown audio decoding error
2012-01-22 23:44:42.638523 E  AFD: Unknown audio decoding error
2012-01-22 23:44:44.043375 E  AFD: Unknown audio decoding error
2012-01-22 23:44:46.139062 E  AFD: Unknown audio decoding error

Those don't appear when commflagging a recording from an analog channel.

Change History (1)

comment:1 Changed 7 years ago by robertm

Resolution: Works for me
Status: newclosed

Please complete your troubleshooting on the users list before opening a ticket. There is nothing in what you have produced so far which indicates a myth bug and we're really overwhelmed with tickets as it is.. Cannot reproduce, both digital and analog sources flagging accurately in master for multiple devs. From your other ticket you may also be using experimental commflagging which further makes things difficult. Based on your inability to seek this indicates a potentially broken or corrupted seektable.

Note: See TracTickets for help on using tickets.