Opened 11 years ago

Closed 4 months ago

#10287 closed Bug Report - General (Trac EOL)

storage group directory on slave only triggers mythtv-setup 'are you sure?' warning

Reported by: harrycoin@… Owned by: sphery
Priority: minor Milestone: needs_triage
Component: MythTV - Mythtv-setup Version: 0.24.1
Severity: low Keywords: storage group directory mythtv-setup exit warning
Cc: Ticket locked: no

Description

The Storage group wiki strongly encourages creating the association between a storage group name and list of directories on the master backend, though one or more of the directories might only exist on a slave.

However, if doing the above as encouraged, when exiting mythtv-setup, the prompt comes up suggesting you've really done something dumb, like not assigned a video source to a tuner card, do you want to go cope with the 'missing directory'?

So that would likely encourage folks to go make the directory on the master backend, which just wouldn't give the correct result at all.

The nature of that warning message should be reworded to be more mild when at least one defined storage group directory is valid.

Change History (3)

comment:1 Changed 11 years ago by sphery

Owner: changed from danielk to sphery
Status: newaccepted

comment:2 Changed 2 years ago by Stuart Auchterlonie

Milestone: unknownneeds_triage

comment:3 Changed 4 months ago by Stuart Auchterlonie

Resolution: Trac EOL
Status: acceptedclosed

We have moved all bug tracking to github [1]

If you continue to have this issue, please open a new issue at github, referencing this ticket.

[1] - https://github.com/MythTV/mythtv/issues

Note: See TracTickets for help on using tickets.