Opened 8 years ago

Closed 8 years ago

#10427 closed Bug Report - General (Invalid)

MythVideo fails to find files with accented characters in them

Reported by: stefano.ceccherini@… Owned by: robertm
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.24.2
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When scanning for new video files, MythVideo? does not find files which contains accented chars (e.g. è, ò, ì, etc). I guess it's a problem with any non-ascii character. I'm using MythTV since version 0.23, and I'm pretty sure this is a regression, since it worked some time ago (more than a year ago, though). I've tested with both Storage Groups and regular paths. Video files are in a raid5 volume formatted ext4 on a mythtv backend system. I would exclude a filesystem problem, since I had it happening also with a NTFS external USB drive connected directly to the frontend system, and as I said, it was working sometimes in the past.

Change History (1)

comment:1 Changed 8 years ago by robertm

Resolution: Invalid
Status: newclosed

This is an issue with your locale settings, not with MythTV. Please seek help on the mythtv-users mailing list.

Note: See TracTickets for help on using tickets.